SynXis (Sabre) was unavailable between approximately 04:20 and 08:40 UTC. BWH | Best Western CRS experienced a separate unplanned outage on their side, caused by maintenance overrunning its window, between approximately 06:00 and 09:10 UTC.
Both connections have been operating normally since. All updates affected during both outages — availability, rates, restrictions, and reservations — have been reprocessed and resynchronised. No action is required from you.
Posted Sep 20, 2026 - 12:41 CEST
Monitoring
SynXis has fully recovered and reprocessing is complete. All updates that exceeded their retry limit during the outage have been reprocessed — availability, rates, restrictions and reservations are resynchronised for SynXis-connected properties. No further action is needed.
BWH | Best Western CRS has confirmed an unplanned outage on their side, caused by scheduled maintenance overrunning its window. We have been seeing normal error levels on BWH connections since approximately 09:10 UTC and updates are processing again. We are monitoring and awaiting their confirmation that the outage is fully resolved.
Next update within 60 minutes, or sooner if anything changes.
Posted Sep 20, 2026 - 12:03 CEST
Update
We are seeing elevated errors on connections to BWH | Best Western CRS since approximately 06:00 UTC. Updates are still being processed, but a portion are failing and retrying, so some changes may be delayed reaching the channel.
This is unrelated to the SynXis incident. We are investigating.
Next update within 60 minutes.
Posted Sep 20, 2026 - 11:21 CEST
Update
SynXis has begun responding again as of approximately 08:40 UTC, and queued updates are now processing. Availability, rate and restriction updates, and reservation synchronisation, are flowing again.
We are now working through the backlog. Updates that exceeded their automatic retry limit during the outage are being reprocessed by us — this is in progress and will take some time. Your channel data may remain out of date until it completes.
We will confirm here once reprocessing is finished and data is fully resynchronised.
Next update within 60 minutes.
Posted Sep 20, 2026 - 11:20 CEST
Update
Properties connected to SynXis (Sabre) remain affected. There is no change to the impact described in our previous update, and we have not yet seen recovery.
SynXis continues to reject our requests. Error levels have not improved over the past two hours. We are still in contact with Sabre and do not have an estimated time to resolution from them.
The volume of updates requiring manual reprocessing continues to grow while the outage is ongoing. This means full resynchronisation will take some time after SynXis becomes reachable again — availability, rates and restrictions will not all be correct the moment their service returns. We will confirm here when resynchronisation is complete.
If you use SynXis, please continue to treat your channel data as out of date and check SynXis directly for new bookings.
Next update within 60 minutes.
Posted Sep 20, 2026 - 10:20 CEST
Update
Properties connected to SynXis (Sabre) remain affected. The scope is broader than our previous update stated.
Since approximately 04:20 UTC: - Availability, rate and restriction updates are not reaching SynXis. - New reservations from SynXis are not reaching Mews. - Reservation updates are not synchronising back to SynXis.
SynXis is still rejecting our requests. Error levels have fallen from their peak but have been stable for the past hour, and we have not yet seen any recovery. We remain in contact with Sabre.
Correcting our earlier update: not all queued updates will resend on their own. A portion have exceeded their automatic retry limit during the outage. We have identified these and will reprocess them ourselves once SynXis is reachable — no action is required from you.
If you use SynXis, please continue to treat your channel data as out of date and check SynXis directly for new bookings.
Next update within 60 minutes.
Posted Sep 20, 2026 - 08:34 CEST
Identified
Properties connected to SynXis (Sabre) are currently affected.
Since approximately 04:20 UTC, availability, rate and restriction updates are not reaching SynXis.
The cause is an outage on the SynXis side, their service is currently rejecting our requests. We are in contact with Sabre.
Queued updates will retry automatically once SynXis is reachable.
Properties not connected to SynXis are unaffected.