Gmail users are experiencing issues with authentication links
Incident Report for Mews
Resolved
This issue has been resolved
Posted Sep 16, 2024 - 18:02 CEST
Monitoring
We pushed a fix for this issue in version 3.7.0 of the app. Please upgrade to the latest version (available on both iOS and Android).

We will monitor the situation for a short time and hope to close this issue soon.
Posted Sep 16, 2024 - 10:59 CEST
Update
We have resolved this issue in mobile release version 3.7.0. However, we are awaiting broader adoption of the latest version before fully implementing the fix, as it involves a breaking change.
Posted Sep 13, 2024 - 17:03 CEST
Identified
We have received reports that 2fa authentication links are not working for Users with Gmail email clients as gmail is stripping the mews:// protocol from the link.

We are working on a fix and will update shortly. 2FA using authentication app is unaffected.

Don't share the link with anyone under any circumstances as it will lead to unauthorised access to your account. Our support teams will never ask for the link.
Posted Sep 11, 2024 - 11:07 CEST
This incident affected: Operations.