The connection is stable, and all previously failed items have been successfully retried.
Posted Jan 08, 2026 - 15:00 CET
Monitoring
The connection is back online and stable. We’ll keep monitoring it closely and work through the failed items.
Posted Jan 08, 2026 - 14:09 CET
Identified
BW has confirmed an unplanned outage affecting their database service, which is impacting reservation synchronization and inventory updates for all BW hotels. We'll resend updates once the issue is resolved on their end.
Posted Jan 08, 2026 - 09:44 CET
Investigating
We are currently investigating an issue with the Best Western connection, which is affecting reservation synchronization and inventory updates.