Increased timeouts on Connector API
Incident Report for Mews
Resolved
We don't observe any further timeouts on the affected endpoint.
Posted Sep 13, 2024 - 14:57 CEST
Monitoring
We have rolled out an optimization on the endpoint which improves the performance. We are monitoring the endpoint for further timeouts.
Posted Sep 13, 2024 - 14:14 CEST
Investigating
We are investigating increased timeouts on sourceAssigments/getAll endpoint affecting certain enterprises.
Posted Sep 13, 2024 - 12:38 CEST
This incident affected: Open API.