Downgraded Performance

Incident Report for Mews

Resolved

We think the impact from the issue is over.
Posted Sep 11, 2025 - 15:56 CEST

Update

The team has resolved the issue, and we are closely monitoring the system to ensure stability.
Posted Sep 11, 2025 - 09:30 CEST

Monitoring

The issue appears to be caused by ongoing maintenance by one of our vendors. At the moment the system has been restored to standard operations and is behaving normally. We will be monitoring the situation in case there is a further impact.
Posted Sep 10, 2025 - 23:03 CEST

Update

We have noticed a downgraded performance of the system.
We are currently looking into it.
Thank you for your patience.
Posted Sep 10, 2025 - 22:31 CEST

Investigating

We are currently investigating elevated latency and timeout errors affecting the sourceAssignments/getAll API endpoint.
Posted Sep 10, 2025 - 10:10 CEST
This incident affected: Mews Open API and Mews RMS (Atomize).