Online Check-In Service Disruption

Incident Report for Mews

Resolved

We are no longer observing any impact to our online check-in and kiosk systems since yesterday. All services are operating normally.
Thank you for your patience and understanding throughout this incident.
Posted Oct 31, 2025 - 17:42 CET

Monitoring

We have implemented a fix for the issue. Initial results indicate that services have been restored and are functioning as expected.
Our team is continuing to monitor system performance closely to ensure stability. We will provide further updates if necessary.
Thank you for your patience and understanding throughout this incident.
Posted Oct 30, 2025 - 18:27 CET

Identified

We are continuing to investigate the root cause of the issue affecting our online check-in and kiosk systems. While the underlying cause has not yet been identified, we have implemented a fix that is expected to resolve the disruption.
Our team is closely monitoring the situation to ensure stability and will provide further updates as we learn more.
We appreciate your patience and apologize for any inconvenience this may have caused.
Posted Oct 30, 2025 - 18:03 CET

Update

We are still investigating a service disruption that is impacting both our online check-in systems and kiosk functionality. This issue may affect users attempting to check in through various channels.
Our engineering team is actively working to identify the root cause and restore full service as quickly as possible. We will continue to provide updates as our investigation progresses.
We sincerely apologize for the inconvenience and appreciate your patience during this time.
Posted Oct 30, 2025 - 17:27 CET

Investigating

We are currently experiencing an issue affecting the online check-in functionality at our kiosks. This incident is causing the kiosks to be temporarily unavailable for check-in for some. Our engineering team is actively investigating the root cause and working to restore full functionality as quickly as possible.
We apologize for the inconvenience and appreciate your patience. Further updates will be provided as soon as more information becomes available.
Thank you for your understanding.
Posted Oct 30, 2025 - 17:03 CET