Version 1.1.185 of the Mews Connector solved the issue. If you are on Mews Connector version 1.1.183 or 1.1.184 please update to 1.1.185. Once updated please retry the printer device commands.
Posted Sep 01, 2026 - 19:14 CEST
Update
Mews Connector version 1.1.185 is being rolled out automatically or can be downloaded from this site:
After installing the 1.1.185 version of the Mews Connector, the errored device commands for the Italian fiscal printer can be retried.
Posted Sep 01, 2026 - 18:26 CEST
Monitoring
There were issues with the release of the Mews Connector for the properties using the Italian fiscal printer. Version 185 will is currently being released with the fix.