Earlier today, between 06:45 UTC and 07:27 UTC, we encountered an issue where some of our web server instances became unhealthy, resulting in degraded service. This caused login disruptions and in-session issues on the Mews Commander app. The root cause was identified as a set of web service instances that stopped functioning correctly overnight. We’ve already taken corrective action and stabilized the environment.
We apologize for any inconvenience and thank you for your understanding.
Posted Feb 05, 2026 - 09:05 CET
Update
We upscaled our infrastructure, and the system is stabilizing. We are closely monitoring the system status.
Posted Feb 05, 2026 - 08:51 CET
Update
We upscaled our infrastructure, and the system is stabilizing. We are closely monitoring the system status.
Posted Feb 05, 2026 - 08:47 CET
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Feb 05, 2026 - 08:43 CET
Monitoring
We upscaled our infrastructure, and the system is stabilizing. We are closely monitoring the system status.
Posted Feb 05, 2026 - 08:34 CET
Investigating
We are currently experiencing an unplanned outage. We are working on solving this problem as quickly as possible. Please continue checking this page for updates on the status.