Reserved spaces not marked as dirty overnight

Incident Report for Mews

Resolved

We have resolved the root cause responsible for the missing updates. Future updates will be applied correctly. We apologize for the disruption to your operations.
Posted Jun 10, 2026 - 13:34 CEST

Identified

Some reserved spaces were not automatically marked as dirty according to the housekeeping interval. We are fixing the background job responsible for the automatic updates and preparing a one-time correction to update the affected spaces. In the meanwhile, if you don't have the "Check-out makes space dirty" option enabled, check that recently checked-out spaces are correctly marked as dirty.
Posted Jun 10, 2026 - 09:00 CEST
This incident affected: Mews Operations.