Downgraded Performance
Incident Report for Mews
Resolved
Database table locking occurred during application deployment, which caused degraded performance. The issue is now resolved, we apologize for any inconvenience.
Posted Sep 09, 2024 - 18:29 CEST
Monitoring
We have noticed a downgraded performance of the system between 15:35-15:55 UTC that correlates with a deployment. The performance is currently recovered, and we are monitoring the situation.
Posted Sep 09, 2024 - 18:03 CEST
This incident affected: Operations.