Check-in failures at a limited number of properties

Incident Report for Mews

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 17:50 CEST

Monitoring

We identified an issue causing check-in failures at a limited number of properties. The issue has been mitigated and check-ins are operating normally. We are monitoring the situation while we finalize a permanent fix.
Posted Aug 21, 2026 - 15:50 CEST