Creation of reservations coming from channel managers is failing
Incident Report for Mews
Resolved
From our monitoring tools we are not seeing any signs of failure when it comes to reservation creation and we've recreated all failed reservations.
Posted Sep 11, 2024 - 11:04 CEST
Identified
We have identified the cause of the reservations not being created and promptly fixed it. Any new reservations coming through channel managers should be created without issues now. We however still need to recreate reservations that failed to be created. We are currently focusing our efforts to recreate these reservations.
Posted Sep 11, 2024 - 10:19 CEST
Investigating
We have been reported cases where creation of reservations coming through channel manager (e.g. Booking.com) is failing. We are currently investigating the possible cause for this incident.
Posted Sep 11, 2024 - 10:04 CEST
This incident affected: Operations.