Delays in updates and reservations for channel manager connections

Incident Report for Mews

Resolved

Updates were processed. Duration of processing updates is back in normal.
Posted Oct 13, 2025 - 22:24 CEST

Monitoring

We have deployed a fix. The performance got back in normal. Delayed items for channel manager connections are being processed successfully.
Posted Oct 13, 2025 - 21:53 CEST

Update

The updates being sent to channel managers as well processing of incoming reservations from channel managers are delayed.
We are currently investigating the root cause.
Posted Oct 13, 2025 - 15:11 CEST

Investigating

The updates being sent to channel managers as well processing of incoming reservations from channel managers are delayed.
We are currently investigating the root cause.
Posted Oct 13, 2025 - 15:09 CEST
This incident affected: Mews Marketplace.