Updates to channel managers are not sent.

Incident Report for Mews

Resolved

All updates were successfully processed.
Posted Jul 17, 2026 - 04:53 CEST

Monitoring

Inventory processor stopped working. After restarting all the updates are being processed. No updates were missed, just delayed. We are monitoring the data recovery.
Posted Jul 17, 2026 - 04:49 CEST

Investigating

We're investigating the issue with inventory not being sent to channel managers.
Posted Jul 17, 2026 - 04:42 CEST
This incident affected: Mews Marketplace.