Synxis CRS updates are failing due to Synxis internal maintanance.

Incident Report for Mews

Update

Synxis CRS maintenance was finished. All missed updates are being retried. We keep monitoring situation.
Posted Jun 20, 2026 - 13:57 CEST

Monitoring

Synxis is doing internal maintanance, which resulted as unavailable services. This prevent us to deliver inventory updates about availability, prices and restrictions. We are monitoring situation. Once maintanance is resolved all updates will be automatically retried.
Posted Jun 20, 2026 - 06:00 CEST
This incident affects: Mews Marketplace.